Workflow Steps Not Activating Upon Completion

Incident Report for OpenGov

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 06:00 PDT

Investigating

We are currently investigating.
Posted Mar 24, 2026 - 05:57 PDT
This incident affects: Permitting & Licensing.