All backfilling activities have been successfully completed, and all services are operating normally. Everything is functioning as expected, and the system is fully stable.
We will now mark this incident as resolved on the status page.
Posted Mar 13, 2026 - 04:50 PDT
Monitoring
We have resolved the issue, and the reporting backfill process is currently in progress. We expect the reporting backfill to complete within the next two hours. All other component backfilling has already been successfully completed. We will share the next update once the reporting backfill is fully completed.
Posted Mar 13, 2026 - 02:49 PDT
Update
Our engineering team is actively working to resolve the issue and restore full functionality as quickly as possible. We are making steady progress and will continue to monitor the situation closely.
Posted Mar 12, 2026 - 23:10 PDT
Investigating
Please be aware the system is currently experiencing a Data Processing Service Degradation:
Current Status: We have identified the root cause and are working on a resolution.
Impact: Public API: Users created after 5:58 AM CST today may experience authentication failures when accessing Procurement & Contract Management APIs Pavilion: Contract updates are not processing Reporting: Insights dashboards & Dataset APIs are displaying data from before 7:58 AM PT and are not updating with new information
Not Affected: Existing users (created before 7:58 AM PT) can access Public APIs normally
Next Steps: Our engineering team is applying a database patch between 9 pm and 12 am to restore the affected services. During this time, the system will not be accessible.