Proposal Details fail with error

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 14:55 PDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 11:23 PDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 11:02 PDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 09:29 PDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 08:45 PDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 07:23 PDT

Update

Please do not create proposals or change the templates at this time.
Posted Oct 13, 2025 - 06:26 PDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 06:12 PDT

Investigating

We’re actively investigating the error. Until we resolve it, please avoid making changes to the proposal details. This will help prevent any data conflicts or complications.
Posted Oct 13, 2025 - 06:11 PDT
This incident affected: Budgeting & Planning.