Workflow Steps Intermittently Not Activating

Incident Report for OpenGov

Resolved

The situation has been fully resolved. All sites have been reviewed, and workflows are now progressing as expected. Thank you for your patience.
Posted Mar 27, 2026 - 08:03 PDT

Monitoring

A fix has been implemented and we are actively monitoring the situation. We are also working to ensure all affected records are properly resequenced.
Posted Mar 26, 2026 - 07:36 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2026 - 12:30 PDT

Investigating

We are currently investigating an intermittent situation affecting workflow progression.

As a temporary solution, an administrator can manually activate the affected step. Alternatively, you may recomplete the previous step or contact support to have the workflow resequenced.

We will provide updates as more information becomes available.
Posted Mar 25, 2026 - 08:38 PDT
This incident affected: Permitting & Licensing.