Please manually check your 811 provider for any SEV-1 (high severity) issues, as email-based ticket delivery may have been delayed or disrupted. We cannot guarantee successful delivery of 811 tickets via email during the outage.
Posted Jun 13, 2025 - 05:36 PDT
Monitoring
Google has confirmed that Gmail service has been fully restored.
811 ticket emails are now flowing properly through Gmail to Enterprise Asset Management. We do not believe ongoing Google issues will impact 811 integrations, but we’ll continue monitoring and provide updates as needed.
Due to the global outage, we cannot confirm all tickets were delivered during the disruption. Please review your 811 system for any missing tickets, especially SEV-1 (high severity) issues.
Posted Jun 12, 2025 - 13:42 PDT
Identified
Subject: Intermittent Gmail Outage Affecting 811 Ticket Delivery We are currently experiencing an intermittent Gmail outage impacting 811 integrations within Enterprise Asset Management. This is part of a broader, global issue with Gmail. Google is actively working to resolve the problem. You can view the latest status updates here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW Important
Action Required: Please manually check your 811 provider for any SEV-1 (high severity) issues, as email-based ticket delivery may be delayed or disrupted. At this time, we cannot guarantee successful delivery of 811 tickets via email. We will keep you updated as we learn more. Thank you for your patience and understanding. (edited)
Posted Jun 12, 2025 - 12:42 PDT
Update
Google Workspaces has recovered according to google. But based on this link there is still down services we think might affect proper gmail usage through their API