The rollback of last night’s reporting update is now complete. Reporting services should be functioning as expected.
If you are still experiencing issues, please clear your browser cookies in Chrome or Edge using the keyboard shortcut: CTRL + SHIFT + DELETE
After clearing cookies, restart your browser and try running reports again.
We appreciate your patience and cooperation while we worked to resolve this issue.
Posted Aug 29, 2025 - 08:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 29, 2025 - 08:05 PDT
Investigating
We want to make you aware of a temporary issue affecting reporting. An update released last night introduced a problem where some customers are unable to run reports.
To quickly resolve this, we are rolling back to the prior version of reporting. This change will not cause downtime or affect those customers whose reports are already working correctly.
We are actively monitoring the situation and will share an update once the rollback is complete.
Thank you for your patience and understanding.
Posted Aug 29, 2025 - 08:02 PDT
This incident affected: Asset Management (formerly Cartegraph).