Cartegraph Asset Management -- Reporting Service is Unavailable

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Oct 08, 2024 - 06:38 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 08, 2024 - 05:34 PDT

Monitoring

Cartegragh Asset Management reporting has returned to service.
Posted Oct 08, 2024 - 05:33 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 05:31 PDT

Investigating

We are currently investigating this issue.
Posted Oct 08, 2024 - 04:53 PDT
This incident affected: Asset Management (formerly Cartegraph).