Cartegraph Asset Management - ArcGis is Experiencing an Issue Impacting Login

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Nov 13, 2024 - 05:51 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 05:42 PST

Monitoring

ESRI ArcGIS has implemented a fix and Cartegraph Asset Management has now returned to service.
Posted Nov 13, 2024 - 05:42 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 05:36 PST

Investigating

Cartegraph Asset Management customers that are configured to use ESRI ArcGIS authentication will not be able to login.

We have opened a case with ESRI ArcGIS and will continue to provide updates.
Posted Nov 13, 2024 - 05:32 PST
This incident affected: Asset Management (formerly Cartegraph).