Permitting & Licensing: Email Notifications are not being Sent

Incident Report for OpenGov

Resolved

Email service has been restored. All emails that were on hold during this period have been delivered to their recipients.
Posted Sep 23, 2026 - 06:38 PDT

Investigating

We are currently investigating task, submission confirmation, and legacy renewal campaign emails are not being sent. Engineering is investigating.
Posted Sep 23, 2026 - 06:24 PDT
This incident affected: Permitting & Licensing.