CSS Error

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 11:35 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2026 - 06:06 PDT

Update

We are continuing to investigate this issue.
Posted Apr 02, 2026 - 06:06 PDT

Update

This behavior may still intermittently occur but is cache-related. Hard-refreshing the page and/or clearing browser cache should fix the behavior on previously affected records.
Posted Apr 02, 2026 - 06:05 PDT

Investigating

We are currently investigating CSS-related errors for some users. This may result in pages displaying incorrectly, missing styling, inconsistent formatting, and buttons not populating or appearing as expected.
Posted Mar 31, 2026 - 11:51 PDT
This incident affected: Permitting & Licensing.