Procurement & Contract Management l ZIP+4 Code Unable to Save

Incident Report for OpenGov

Update

We are continuing to work on a fix for this issue.
Posted Aug 13, 2026 - 14:22 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2026 - 08:22 PDT

Investigating

OpenGov has identified behavior where Zip Code validation update blocks project save/edit for contacts with ZIP+4 codes. We are currently investigating this situation.
Posted Aug 13, 2026 - 08:14 PDT
This incident affects: Procurement.