Cartegraph Asset Management: Reporting Issue

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 05:25 PDT

Update

Reporting has returned to service.
Posted Jul 30, 2024 - 05:18 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 05:18 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 05:04 PDT

Update

We are continuing to investigate this issue.
Posted Jul 30, 2024 - 04:55 PDT

Investigating

We are currently experiencing issues with reports, we are actively investigating.
Posted Jul 30, 2024 - 04:33 PDT
This incident affected: Asset Management (formerly Cartegraph).