Permitting & Licensing | Pages Not Loading

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 13:04 PDT

Identified

The situation has been identified, and a permanent fix is currently in progress. In the meantime, you may experience intermittent page load failures or slower performance.
Posted Apr 06, 2026 - 12:27 PDT

Monitoring

A fix has been implemented and we are monitoring. During this time, you may experience slow load times.
Posted Apr 06, 2026 - 12:11 PDT

Investigating

We are currently investigating this issue.
Posted Apr 06, 2026 - 11:36 PDT
This incident affected: Permitting & Licensing.