Budgeting & Planning: Performance Degradation

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Apr 24, 2024 - 13:09 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 24, 2024 - 07:30 PDT

Monitoring

A fix has been implemented and the performance of the Budgeting & Planning application is operating optimally since 7:15 AM PT.

We will continue to monitor the system.
Posted Apr 24, 2024 - 07:29 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 06:30 PDT

Investigating

We are currently investigating this issue.
Posted Apr 24, 2024 - 05:45 PDT
This incident affected: Budgeting & Planning.