System Maintenance: Back-end process migration

Scheduled for May 15, 23:00 PDT  -  May 16, 05:00 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted May 13, 2026 - 09:19 PDT

Scheduled

The system will be undergoing maintenance during this time. It is possible that during this time the system will not be accessible.
Posted May 13, 2026 - 09:17 PDT
This scheduled maintenance affects: Budgeting & Planning, Reporting & Transparency, Financials, Procurement, Tax & Revenue (formerly iGovServices), Permitting & Licensing, Asset Management (formerly Cartegraph), Open Data, Community Feedback (formerly Open Town Hall) and Platform (Integration Services, OpenGov Platform).