EAM GIS Sync Failures

Incident Report for OpenGov

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2026 - 08:43 PDT

Investigating

We are currently investigating GIS sync failures impacting all customers.
Posted Mar 31, 2026 - 08:17 PDT
This incident affects: Asset Management (formerly Cartegraph).