Services have been restored and we are continuing to monitor.
Posted Aug 17, 2026 - 08:13 PDT
Identified
The situation has been identified and the engineering team is working towards a resolution.
Posted Aug 17, 2026 - 07:25 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2026 - 07:17 PDT
Investigating
Hello. We recognize that our customers are currently experiencing a situation of not being able to log into their OpenGov software. You may experience a Gateway Time-Out error message. Our engineering team is actively involved and investigating this.
Posted Aug 17, 2026 - 07:16 PDT
This incident affected: Budgeting & Performance, Reporting & Transparency, Financials, Procurement, Tax & Revenue (formerly iGovServices), Permitting & Licensing, Asset Management (formerly Cartegraph), Open Data, Community Feedback (formerly Open Town Hall), Utility Billing and Platform (FTP, Integration Services, OpenGov Platform).