10/16/25: Permitting & Licensing is inaccessible

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 07:03 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 16, 2025 - 05:52 PDT

Monitoring

A fix has been implemented, which has been validated in both sides of the Permitting & Licensing Application. We will monitor to ensure site stability throughout the rest of the day.
Posted Oct 16, 2025 - 05:33 PDT

Identified

The root cause has been identified. Engineering is actively working to resolve this.
Posted Oct 16, 2025 - 05:10 PDT

Investigating

Retroactive to approximately 7:40am Eastern Time on October 16, 2025:

The Permitting & Licensing Employee Application cannot be accessed without users experiencing an error page. The Public Portal's homepage can be accessed without logging in, but upon logging in users experience an error page.

OpenGov's Engineering team is actively investigating.
Posted Oct 16, 2025 - 04:55 PDT
This incident affected: Permitting & Licensing.