Cartegraph Asset Management -- Reporting Service is Unavailable

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Sep 26, 2024 - 13:09 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 26, 2024 - 09:37 PDT

Monitoring

Reporting has returned to service. There was an issue with AWS US-East-1.
Posted Sep 26, 2024 - 09:36 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 09:28 PDT

Investigating

We are currently investigating this issue.
Posted Sep 26, 2024 - 09:20 PDT
This incident affected: Asset Management (formerly Cartegraph).