4/7/26: Permitting & Licensing Search Latency

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 14:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 13:54 PDT

Investigating

Starting at approximately 11:18am Pacific Time on 4/7/26, global search is experiencing latency in Permitting & Licensing. Load times for global search results will be slower than normal.
Posted Apr 07, 2026 - 11:33 PDT
This incident affected: Permitting & Licensing.