Permitting & Licensing Outage

Incident Report for OpenGov

Resolved

This incident has been resolved. If you are still receiving an error message, please perform a hard refresh (F5). If you continue to have issue please contact our support team at support@opengov.com.
Posted Sep 03, 2025 - 11:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2025 - 11:06 PDT

Investigating

We are currently investigating an outage in Permitting & Licensing Employee and Public Portal Applications.
Posted Sep 03, 2025 - 10:59 PDT
This incident affected: Permitting & Licensing.