Permitting & Licensing: Intermittent Slowness and Performance Degradation Issue

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Nov 27, 2024 - 09:08 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 27, 2024 - 06:59 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 06:59 PST

Update

We are continuing to investigate this issue.
Posted Nov 26, 2024 - 13:03 PST

Investigating

We are currently investigating this issue.
Posted Nov 26, 2024 - 12:58 PST
This incident affected: Permitting & Licensing.