This incident is resolved and all data integrations are successful.
Posted Sep 05, 2024 - 05:21 PDT
Update
We are targeting to have all integrations updated by 12 PM PT.
Posted Sep 04, 2024 - 19:13 PDT
Update
We have been able to successfully re-run and import data for a subset of customers. We will continue to provide updates on our progress throughout the day.
Posted Sep 04, 2024 - 05:32 PDT
Update
We are continuing to manually re-run the integrations of data.
Posted Sep 03, 2024 - 18:03 PDT
Identified
We have identified an intermittent issue with the data ingestion APi.
To mitigate the issue, we are manually re-running the integration of the data.
Posted Sep 03, 2024 - 10:15 PDT
Investigating
OpenGov has detected that some our integrated datasets failed to update starting the morning of 9/3/24. This will impact data in Budget & Planning and Reporting & Transparency.
The Engineering team is currently investigating the issue.
Posted Sep 03, 2024 - 09:08 PDT
This incident affected: Budgeting & Planning, Reporting & Transparency and Platform (OpenGov Platform).