Permitting & Licensing Search Latency

Incident Report for OpenGov

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 12:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2026 - 09:23 PDT

Investigating

We are aware of increased latency impacting search performance. Our engineering team is actively working to identify the cause and implement a fix.

We will continue to provide updates as we make progress and appreciate your patience.
Posted Apr 20, 2026 - 09:00 PDT
This incident affected: Permitting & Licensing.